US Platform 3: Performance degradation in AV, AI, New VM Dashboard and CAUI module (IM-6079)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:27 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in AV, AI, New VM Dashboard, and CAUI module on Qualys US Platform 3. Some users may notice that VM and PC data is taking longer than expected to be visible within AV, AI New VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6079
Posted May 10, 2021 - 12:28 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).