[Scheduled] Qualys US Platform 2 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 15, 2018 - 12:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 15, 2018 - 05:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jun 15, 2018 - 05:55 PDT
Identified
Qualys Cloud Operations has identified an upgrade requirement with the product module File Integrity Monitoring(FIM). The same has been worked on by Engineering and an emergency code fix is being scheduled to take care of this upgrade. The emergency code fix is being scheduled for 30 min between 12 AM PT and 12:30 AM PT tomorrow(6/14/2018) and during this time you may experience issues with the File Integrity Monitoring(FIM) module alone.
Posted 2 months ago. Jun 13, 2018 - 11:14 PDT
This incident affected: US Platform 2 (File Integrity Monitoring (FIM)).