EU Platform 2: Some of the External VM/PC/WAS/PCI Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 05:37 PST
Identified
Qualys Cloud Platform Operations is continuing to take corrective measures to further improve the performance of External scans. Some of the External VM/PC/WAS/PCI Scans would stay in "Queued" state and would get launch with a delay. Further updates will be shared as they become available.
Posted 3 months ago. Mar 05, 2019 - 21:42 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS/PCI Scans to launch with a delay. Scans are staying in "Queued" state. This would also result in some of the External Map scans to end up with "Interrupted" status.Further updates will be shared as they become available.
Posted 3 months ago. Mar 05, 2019 - 08:30 PST
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), PCI Compliance (PCI), Web Application Scanning (WAS)).