EU Platform 1: Some of the External VM/PC/WAS Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 20, 2018 - 23:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted Mar 20, 2018 - 04:46 PDT
Update
Qualys Operations team is implementing a fix to address this issue.Further updates will be shared as they become available.
Posted Mar 19, 2018 - 02:58 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available.
Posted Mar 16, 2018 - 02:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS Scans are launching with a delay.Scans are staying in "Queued" state.Further updates will be shared as they become available
Posted Mar 16, 2018 - 00:33 PDT