Qualys US Platform 2 IT Asset Management(ITAM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2018 - 07:33 PDT
Identified
A new update for the IT Asset Management(ITAM) module is scheduled to be released into production on the Qualys US Platform 2 on October 15 , 2018 for 3 hrs starting 6:00 hrs PT . The IT Asset Management(ITAM) module will not be functional during this period
Posted Oct 15, 2018 - 05:58 PDT