Qualys US Platform 2 Indication of Compromise (IOC) and File Integrity Monitoring (FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 12, 2018 - 07:11 PDT
Identified
A new update for the Indication of Compromise (IOC) module and File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 2 on September 12 , 2018 for 4 hrs starting 6:15 hrs PT . This IOC and FIM modules will not be functional during this period
Posted 7 days ago. Sep 12, 2018 - 06:14 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC), File Integrity Monitoring (FIM)).