Qualys EU POD 1 File Integrity Monitoring (FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 31, 2018 - 13:38 PDT
Identified
A new update for the File Integrity Monitoring (FIM) module is scheduled to be released into production on the Qualys EU POD 1 on Oct 31 2018 starting at 05:45 am PST for 4 hours. This is a scheduled maintenance activity and File Integrity Monitoring (FIM) module will not be functional during this period
Posted 13 days ago. Oct 31, 2018 - 05:44 PDT
This incident affected: EU Platform 1 (File Integrity Monitoring (FIM)).