US Platform 3: VM/PC Scans are showing Queued Status
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 29, 2018 - 06:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Nov 28, 2018 - 16:38 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Nov 28, 2018 - 14:26 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 11 days ago. Nov 28, 2018 - 13:10 PST
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC)).