EU Platform 1: Cloud Agent Processing Delay
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 02, 2018 - 19:29 PDT
Identified
Qualys Cloud Platform Operations have identified the current issue and have taken corrective action to decrease the backlog for Cloud Agent processing. Further update will be shared as they are received.
Posted 4 months ago. May 01, 2018 - 22:47 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Cloud Agent processing. Users will see delays in agent data processing. Further updates will be provided as they become available.
Posted 4 months ago. May 01, 2018 - 08:54 PDT