US Platform 3/EU Platform 2: VMDR Prioritization/Vulnerabilities tab is not working (IM-10234).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 06:01 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix on EU Platform 2 and US Platform 3. We are currently monitoring the results and further updates will be shared as they become available.

Ticket reference for this activity: IM-10234
Posted Aug 13, 2022 - 00:30 PDT
Identified
Qualys Cloud Platform Operations has implemented a fix on EU platform 2, and we monitor the result.
US3 deployment is pending. Further updates related to the US platform 3 will be shared once the fix is implemented.
Ticket reference for this activity: IM-10234
Posted Aug 12, 2022 - 13:18 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for an issue causing the Vulnerability tab to get stuck. We are investigating an issue where the Prioritization tab in VMDR is not working. VMDR users will not see "Missing Patches". However, this information can be searched within the Patch Management module. The Patch Management module, including creating and deploying jobs, is not affected. Further updates will be shared as they become available. Ticket reference for this activity: IM-10234
Posted Aug 10, 2022 - 17:01 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the VMDR Prioritization/Vulnerabilities tab is not working. VMDR users will not see "Missing Patches". However, this information can be searched within the Patch Management module. The Patch Management module, including creating and deploying jobs, is not affected. Further updates will be shared as they become available.
Ticket reference for this activity: IM-10234
Posted Aug 09, 2022 - 13:31 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)) and EU Platform 2 (Vulnerability Management (VM)).