Specific User Roles are unable to launch VM and PC scans
Incident Report for Qualys, Inc.
Resolved
Specific User Roles are unable to launch VM and PC scans. Support is working towards resolution
Posted 20 days ago. Jun 05, 2017 - 20:30 PDT
Investigating
Specific User Roles are unable to launch VM and PC scans. Operations Team is investigating.
Posted 21 days ago. Jun 05, 2017 - 07:39 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)), US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)), EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)), and EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).