US Platform 2: Some of the External VM/PC/WAS Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 18, 2018 - 22:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted about 1 month ago. Apr 18, 2018 - 18:30 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available
Posted about 1 month ago. Apr 18, 2018 - 08:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS Scans are launching with a delay.Scans are staying in "Queued" state.Further updates will be shared as they become available
Posted about 1 month ago. Apr 17, 2018 - 22:28 PDT