US Platform 3: Endpoint Detection and Response: Degraded performance in EDR (IM-6961)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 09:45 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 10, 2021 - 08:18 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 09, 2021 - 06:29 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 08, 2021 - 14:47 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 07, 2021 - 19:13 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 07, 2021 - 12:16 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 07, 2021 - 06:17 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 06, 2021 - 22:17 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 06, 2021 - 02:34 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will continue to monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 05, 2021 - 15:29 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.
Ticket reference for this incident: IM-6961.
Posted Aug 04, 2021 - 18:22 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.
Ticket reference for this incident: IM-6961.
Posted Aug 03, 2021 - 05:57 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.
Ticket reference for this incident: IM-6961.
Posted Aug 02, 2021 - 22:19 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.
Ticket reference for this incident: IM-6961.
Posted Aug 02, 2021 - 18:08 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Aug 02, 2021 - 00:39 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available.

Ticket reference for this incident: IM-6961.
Posted Jul 31, 2021 - 22:04 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue which is causing performance degradation in the processing of EDR events. The backlog is on a reducing trend. We will monitor this issue through resolution and provide any further updates as they become available. Ticket reference for this incident: IM-6961.
Posted Jul 30, 2021 - 20:18 PDT
Identified
Qualys Cloud Platform Operations has identified the issue which is impacting Events being available in EDR UI and a fix is being implemented. Users will notice the events are not being displayed in the Hunting tab. Further updates will be shared as they become available.
Ticket reference for this activity: IM-6961
Posted Jul 30, 2021 - 01:22 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue which is impacting Events being available in EDR UI. Users will notice the events are not being displayed in the Hunting tab. Further updates will be shared as they become available.
Ticket reference for this activity: IM-6961
Posted Jul 29, 2021 - 16:09 PDT
This incident affected: US Platform 3 (Endpoint Detection and Response (EDR)).