US Platform 2: intermittent login failures from UI and API
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 days ago. Jan 08, 2019 - 13:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Jan 08, 2019 - 13:11 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where users are experiencing intermittent login failures from both UI and API on US Platform 2. Further updates will be shared as they become available.
Posted 9 days ago. Jan 08, 2019 - 10:00 PST
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CV), CloudView (CV), IT Asset Management (ITAM)).