[Scheduled] Qualys US Platform 3 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 02, 2018 - 09:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 01, 2018 - 08:10 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys US Platform 3 on August 1 , 2018 for 4 hrs starting 08:30 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted 3 months ago. Aug 01, 2018 - 08:09 PDT
This incident affected: US Platform 3 (Indication of Compromise (IOC)).