EU Platform 2 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 8 days ago. Jan 09, 2019 - 23:42 PST
Update
The scheduled maintenance has been completed
Posted 8 days ago. Jan 09, 2019 - 12:26 PST
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Jan 09, 2019 - 03:57 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys EU Platform 2 on Jan 9, 2019 for 8 hrs starting 01:00 hrs PST. Cloudview module may not be functional during this period.
Posted 9 days ago. Jan 09, 2019 - 00:55 PST
This incident affected: EU Platform 2 (CloudView (CV)).