EU Platform 1: Schedule Scans/Maps delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 17:45 PDT
Monitoring
EU Platform experienced delays in scheduled scan and map launching. Operations has taken corrective actions and delays are now reducing.
Posted Jun 20, 2016 - 16:01 PDT
This incident affected: EU Platform 1 (AssetView (AV), Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).