US Platform 1: AssetView/Cloud Agent Search Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 05, 2017 - 09:04 PST
Update
Qualys Cloud Platform Operations has taken corrective action, latency within AssetView/Cloud Agent continues to drop. Operations will continue to monitor the backlog until Incident resolution. Further updates will be shared as they become available.
Posted Dec 05, 2017 - 07:43 PST
Update
Qualys Cloud Platform Operations has taken corrective action, latency within AssetView/Cloud Agent continues to drop. Operations will continue to monitor the backlog until Incident resolution. Further updates will be shared as they become available.
Posted Dec 04, 2017 - 12:21 PST
Update
Qualys Cloud Platform Operations has taken corrective action, latency within AssetView/Cloud Agent continues to drop. Operations will continue to monitor the backlog until Incident resolution. Further updates will be shared as they become available.
Posted Dec 01, 2017 - 20:27 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action, latency within AssetView/Cloud Agent continues to drop. Operations will continue to monitor the backlog until Incident resolution. Further updates will be shared as they become available.
Posted Dec 01, 2017 - 14:24 PST
Update
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations will is taking further corrective action to reduce current latency, further updates will be shared as they become available.
Posted Dec 01, 2017 - 07:24 PST
Update
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations will continue to monitor platform performance until the issue has been resolved.
Posted Nov 30, 2017 - 19:23 PST
Update
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations continues to monitor platform performance until the issue has been resolved.
Posted Nov 30, 2017 - 14:23 PST
Identified
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations continues to monitor platform performance until the issue has been resolved.
Posted Nov 30, 2017 - 08:02 PST
Update
Qualys Cloud Platform Operations continues their investigation into this issue regarding latency with Asset View/Cloud Agent Cloud Applications. Further updates will be shared as they become available.
Posted Nov 28, 2017 - 07:58 PST
Investigating
Qualys Cloud Platform Operations is investigating the Asset View/Cloud Agent Search Latency issue.
This impacts the search results which are shown in Asset View and Cloud Agent module.
Posted Nov 28, 2017 - 04:48 PST
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA)).