PCI Platform - Scans not launching or sharing from various platforms to PCI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 25, 2016 - 21:48 PDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2016 - 18:22 PDT
This incident affected: PCI Platform (PCI Platform).