[Emergency] Qualys US Platform 1 File Integrity Monitoring(FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 18, 2018 - 05:10 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 1 on July 18 , 2018 for 2 hrs starting 02:30 hrs PT . This is an emergency maintenance activity and FIM module will not be functional during this period
Posted Jul 18, 2018 - 02:02 PDT
This incident affected: US Platform 1 (File Integrity Monitoring (FIM)).