EU Platform 1: Some of the External VM/PC/WAS Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 13, 2018 - 17:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Mar 13, 2018 - 14:01 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS Scans are launching with a delay.Scans are staying in "Queued" state.Further updates will be shared as they become available
Posted 9 months ago. Mar 13, 2018 - 01:39 PDT