EU Platform 1: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Mar 15, 2019 - 10:46 PDT
Investigating
EU Platform 1 is currently experiencing an issue where the UI is displaying "Http/1.1 Service Unavailable". Qualys Cloud Operations is investigating to restore service as soon as possible. Further updates will be provided as they become available.
Posted 10 days ago. Mar 15, 2019 - 09:30 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), Asset Inventory ( AI)).