US Platform 2: Some customers may find that their Virtual Scanner or API licenses are showing as expired.
Incident Report for Qualys, Inc.
Resolved
The issue is now resolved. Please contact Qualys technical support should you still experience problems.
Posted Dec 01, 2016 - 14:33 PST
Identified
Some customers may find that their Virtual Scanner or API licenses are showing as expired. This is a result of the recent upgrade to Qualys Cloud Suite 8.9.

We are preparing an emergency patch which will restore access to these features. In the meantime, Qualys Customer Support can re-enable these manually on request. Please visit https://www.qualys.com/support/ to file a request.

We apologize for the inconvenience and this will be addressed as quickly as possible.
Posted Dec 01, 2016 - 12:30 PST