FreeScan is not launching
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 01, 2018 - 17:41 PST
Investigating
FreeScan is not launching. Investigation is in progress. Status page will be updated with periodic update.
Posted 9 months ago. Mar 01, 2018 - 05:49 PST