US Platform 1: Cloud Agent status not updating for some users.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2017 - 17:30 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 04, 2017 - 15:57 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).