AE Platform 1 : Cloudview and EDR are returning error code 503 (IM-6526)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 14:00 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing Error 503 when accessing Cloudview and EDR on Qualys AE Platform 1 and are monitoring the results.
Further updates will be shared as they become available.
Ticket reference for this incident: IM-6526.
Posted Jun 15, 2021 - 12:10 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Error 503 when accessing Cloudview and EDR on the Qualys AE Platform 1.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-6526.
Posted Jun 15, 2021 - 11:02 PDT
This incident affected: AE Platform 1 (Total Cloud, Endpoint Detection and Response (EDR)).