US Platform 2 - UI unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2017 - 13:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 06, 2017 - 13:04 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 06, 2017 - 11:43 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).