US Platform 1: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 13:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2019 - 12:08 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 1 UI to be inaccessible or extremely slow for users. Further updates will be shared as they become available.
Posted Aug 06, 2019 - 11:45 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS)).