EU Cloud Platform 2 / CA Cloud Platform 1: Cloud Agent UI Not Accessible (IM-4836)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 09:28 PST
Monitoring
Qualys Cloud Platform Operations have deployed a fix for the issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer and we are monitoring the results.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4836
Posted Nov 27, 2020 - 08:47 PST
Update
Qualys Cloud Platform Operations are continuing to deploy a fix for the issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer.
Fix has been deployed on Qualys US Platform 2 and Qualys US Platform 3. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4836
Posted Nov 26, 2020 - 21:02 PST
Update
Qualys Cloud Platform Operations are continuing to deploy a fix for the issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4836
Posted Nov 26, 2020 - 04:29 PST
Update
Qualys Cloud Platform Operations has identified a fix for the issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer. We will be deploying a hotfix to fix this issue. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4836
Posted Nov 25, 2020 - 23:58 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-4836
Posted Nov 25, 2020 - 19:54 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing CA UI to display blank data in Chrome, Edge, and Internet Explorer. Further updates will be shared as they become available.
Posted Nov 25, 2020 - 13:32 PST
This incident affected: US Platform 2 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), and CA Platform 1 (Cloud Agent (CA)).