Qualys US Platform 1 Notification - VM/PC modules issues
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 03:54 PST
Update
Qualys Cloud Platform Operations has identified the issue and is taking corrective action to fix the issue. Further updates will be shared as they become available.
Posted Feb 15, 2019 - 03:37 PST
Identified
Post Quarterly Downtime Maintenance we are seeing issues with VM/PC scans and reports on the US Platform 1. The issue is being investigated and the anticipated ETA for resolution is 1 hour
Posted Feb 15, 2019 - 03:24 PST
This incident affected: US Platform 1 (PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM)).