[Scheduled] Qualys India Platform 1 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 04, 2018 - 21:09 PDT
Identified
A new release of Cloudview 1.5.1 is scheduled to be released in production on the Qualys IN Platform 1 on July 3 , 2018 for 8 hrs starting 22:30 hrs PT .

In some cases, there is a chance of impact in terms of degraded performance for Cloudview during the maintenance period.
Posted 4 months ago. Jul 03, 2018 - 21:00 PDT
This incident affected: IN Platform 1 (CloudView (CV)).