PCI : Users are unable to login using two factor authentication (VIP authentication) IM-3025
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 20:23 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue because of which Users are unable to log in using two-factor authentication (VIP authentication). Please contact Support at https://www.qualys.com/support/ , if you wish to disable 2FA in the meanwhile. Further updates will be shared as they become available.
Posted Dec 09, 2019 - 19:09 PST
This incident affected: PCI Platform (PCI Platform).