US Platform 1: Service Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 28 days ago. Nov 12, 2018 - 06:13 PST
Monitoring
It has been identified as database connectivity issue due to which users were unable to log in. Qualys Cloud Operations has resolved the connectivity issue and are currently monitoring the status.
Posted 28 days ago. Nov 12, 2018 - 03:19 PST
Investigating
Qualys Cloud Operations is investigating an incident that is causing the Qualys Cloud Platform to return Service Unavailable across all UI applications. Updates will be provided as they become available.
Posted 28 days ago. Nov 12, 2018 - 02:50 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView (CERT), IT Asset Management (ITAM)).