[Scheduled] Qualys US Platform 1 Cloudview(CV) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 04, 2018 - 22:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Oct 04, 2018 - 08:36 PDT
Identified
A new update for the Cloudview (CV) module on US Platform 1 is scheduled on 4 October 2018 for 6 hours starting 8:45 hrs. Cloudview(CV) module may not be functional during this period.
Posted 18 days ago. Oct 04, 2018 - 08:35 PDT
This incident affected: US Platform 1 (CloudView (CV)).