US Platform 1 : AssetView/Cloud Agent Search Latency
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 11, 2018 - 09:23 PST
Identified
The issue regarding AssetView/Cloud Agent latency has been identified. Qualys Cloud Platform Operations continues to monitor platform performance until the issue has been resolved
Posted 8 months ago. Jan 11, 2018 - 01:31 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue which may impact the search results which are shown in Asset View and Cloud Agent Applications. Further updates will be provided as they become available
Posted 8 months ago. Jan 11, 2018 - 00:40 PST
This incident affected: US Platform 1 (AssetView (AV)).