US_Platform 1: Multiple modules are unable to launch scans
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 04, 2017 - 12:26 PDT
Update
WAS and MD scan issue has been fixed successfully. Team continues working towards resolving the scans pertaining to VM and PC.
Posted 15 days ago. Oct 04, 2017 - 10:14 PDT
Identified
Team has identified the issue is with scans pertaining to VM, PC, WAS, MD and is working towards resolution
Posted 15 days ago. Oct 04, 2017 - 07:23 PDT
Investigating
Multiple modules are unable to launch scans. Qualys team is investigating the issue
Posted 15 days ago. Oct 04, 2017 - 04:18 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS), Malware Detection (MD)).