All Shared PODs: Degraded performance observed on MDS Scans
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 30, 2017 - 05:22 PDT
Identified
Issue has been identified. Team is working towards resolution
Posted 19 days ago. Sep 30, 2017 - 03:16 PDT
Investigating
Degraded performance observed on MDS Scans. Qualys Team is investigating the issue
Posted 19 days ago. Sep 29, 2017 - 23:09 PDT
This incident affected: US Platform 3 (Malware Detection (MD)), EU Platform 1 (Malware Detection (MD)), IN Platform 1 (Malware Detection (MD)), EU Platform 2 (Malware Detection (MD)), US Platform 1 (Malware Detection (MD)), and US Platform 2 (Malware Detection (MD)).