US Platform 1: Monitoring profile in Continuous Monitoring not getting created
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 08, 2017 - 07:48 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue in which Monitoring profile in Continuous Monitoring is not getting created.Further updates will be shared as they are received
Posted Dec 08, 2017 - 03:08 PST
This incident affected: US Platform 1 (Continuous Monitoring (CM)).