IND Platform 1 - CertView(CV) Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Feb 11, 2019 - 09:23 PST
Identified
A new update for CertView(CV) module is scheduled to be released into production on the Qualys IND Platform 1 on Feb 11, 2019 for 4 hrs starting 05:30 hrs PST. CertView(CV) module may not be functional during this period.
Posted 10 days ago. Feb 11, 2019 - 05:24 PST
This incident affected: IN Platform 1 (CertView).