EU Platform 1 : Unable to Login to UI with IP restriction enabled.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 23:38 PDT
Investigating
Qualys Cloud Platform Operations are currently investigating an issue causing UI Login Failure for subscriptions who have IP restriction enabled with the message "Login Denied. Your IP '172.24.2.14' is not in the list of secure IPs". Please contact https://www.qualys.com/support/ if you wish to turn-off the IP restriction temporarily for your subscription. Further updates will be shared as they become available.
Posted 24 days ago. Aug 29, 2019 - 23:23 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), Asset Inventory ( AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS)).