US Platform 1: Incorrect status update of VM/PC Scans.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 27, 2018 - 21:16 PST
Update
The Qualys Cloud Platform Operations has identified a fix and implemented it on the platform. We currently see the backlog in decreasing trend. An update would be available as and when the backlog is at optimal levels.
Posted 6 months ago. Nov 27, 2018 - 05:39 PST
Identified
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Further updates will be provided as they become available.
Posted 6 months ago. Nov 26, 2018 - 20:26 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, when they are actually Running OR Finished.Further updates will be shared as they become available.
Posted 6 months ago. Nov 26, 2018 - 07:20 PST
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).