SSL Labs - SSL Labs API Intermittent Failures (IM-5117)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 10:39 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing SSL Labs API to intermittently fail with error HTTP 529 and we are monitoring the results. Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-5117.
Posted Jan 20, 2021 - 05:12 PST
Update
Qualys Cloud Platform Operations has identified the issue causing SSL Labs API to intermittently fail with error HTTP 529 and a fix is being implemented.
Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-5117
Posted Jan 20, 2021 - 03:16 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing SSL Labs API to intermittently fail with error HTTP 529 and a fix is being implemented.
Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-5117
Posted Jan 19, 2021 - 21:58 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing SSL Labs API to intermittently fail with error HTTP 529.
Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-5117
Posted Jan 19, 2021 - 21:25 PST
This incident affected: Free Services (SSL Labs).