EU Platform 2: Some of the VM/PC/WAS Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 10, 2018 - 12:24 PDT
Monitoring
A fix has been implemented,queued scan backlog is trending down and scans are moving as expected now.We are monitoring the results.
Posted 10 days ago. Aug 10, 2018 - 04:07 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and is taking corrective action. The backlog of VM/PC/WAS Scans halted in Queued status is dropping. Further updates will be shared as they become available.
Posted 11 days ago. Aug 09, 2018 - 14:46 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC/WAS Scans to remain in Queued status, further updates will be shared as they become available.
Posted 11 days ago. Aug 09, 2018 - 08:33 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).