All Platforms: Users are unable to login using two factor authentication(VIP authentication).
Incident Report for Qualys, Inc.
Resolved
The Qualys Operations team has applied the fix and issue has been resolved.
Posted 5 months ago. Jun 04, 2018 - 20:58 PDT
Identified
The Qualys team has identified the issue and are currently in the process of applying a fix. Further updates will be shared as soon as they are available.
Posted 5 months ago. Jun 04, 2018 - 20:06 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue because of which Users are unable to log in using two-factor authentication(VIP authentication).
Further updates will be shared as they become available.
Posted 5 months ago. Jun 04, 2018 - 20:06 PDT