PCI Module:Some of the scans are stuck in Running status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2018 - 05:30 PDT
Monitoring
A fix has been implemented and scans are moving as expected now. We are monitoring the results.
Posted 2 months ago. Sep 13, 2018 - 03:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 12, 2018 - 13:24 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the Scans to remain in Running status when they are actually Finished. Further updates will be shared as they become available.
Please contact Qualys support via https://www.qualys.com/forms/contact-support/, if there is any scan which needs immediate attention.
Posted 2 months ago. Sep 12, 2018 - 09:20 PDT
This incident affected: PCI Platform.