US Platforms 1+2/EU Platform 1: Scans ending in error
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 days ago. Jul 13, 2018 - 18:19 PDT
Monitoring
Qualys Cloud Operations has deployed a patch (ML-10.2.48-1) on all affected platforms. All online scanners pull updates every 4 hours but customers can force update from the scanners tab for their affected scanners anytime sooner to have them updated with this patch.
Posted 2 days ago. Jul 13, 2018 - 16:11 PDT
Identified
Currently scans are failing in error for a subset of Scanner Models which are found to have an incompatibility with a recent update. These NG Model Scanners, or any scanner whose Serial Number is less than 18000, can be impacted.

Qualys Cloud Operations is currently working to deploy a fix, further updates will be shared as they become available.
Posted 3 days ago. Jul 13, 2018 - 13:53 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)), US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)), and EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).