US Platform 2: UI Unavailable (IM-6136)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 07, 2021 - 19:30 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2021 - 18:58 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 2 UI to be inaccessible or extremely slow for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-6136.
Posted May 07, 2021 - 18:56 PDT
This incident affected: US Platform 2 (CertView (CERT)).