[Scheduled] Qualys India Platform 1 Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This is now completed and resolved
Posted 7 days ago. Jul 09, 2018 - 05:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 days ago. Jul 09, 2018 - 03:20 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys IN Platform 1 on July 9 , 2018 for 3 hrs starting 02:30 hrs PT . In some cases, there is a chance of impact in terms of degraded performance of FIM during the maintenance period.
Posted 9 days ago. Jul 07, 2018 - 00:25 PDT
This incident affected: IN Platform 1 (File Integrity Monitoring (FIM)).