US POD1: User Interface is having intermittent problem.
Incident Report for Qualys, Inc.
Resolved
The UI availability issue is now resolved. Please contact Qualys technical support should you still experience a problem.
Posted Oct 25, 2016 - 12:24 PDT
Monitoring
Platform login issue has been resolved. The Qualys operations team is monitoring UI performance.
Posted Oct 25, 2016 - 11:41 PDT
Update
US POD1: Platform is unavailable. Ops is investigating.
Posted Oct 25, 2016 - 08:58 PDT
Update
US POD1: User Interface issue is resolved. Scheduled scans and reports are delayed. Ops is investigating.
Posted Oct 25, 2016 - 08:35 PDT
Investigating
US POD1: User Interface is having intermittent problem. Ops is investigating.
Posted Oct 25, 2016 - 07:29 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).