US Platform 1: VM, PC and PCI Scans are in Queued status
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 27, 2018 - 01:54 PST
Identified
The issue causing VM,PC and PCI Scans to display "Queued" status has been identified, Qualys Operations has implemented corrective action.
Further updates will be shared as they become available.
Posted 10 months ago. Feb 27, 2018 - 00:00 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Scans to remain in Queued status. Further updates will be shared as they become available.
Posted 10 months ago. Feb 26, 2018 - 23:41 PST